Unable to join server from home | Nintendo Switch

So I love The Hive, especially Hide n’ Seek (psst. you are better than Mineplex Block Hunt), but since this morning, around 12 hours ago from this post, I have been unable to join on my new Nintendo Switch, I keep getting ‘Connection Timed Out’ after several minutes of ‘Connecting to external server’. I was able to join 24 hours ago with my friend. My best guess is my IP was falsing banned/blocked because both me and my friend joined The Hive at the same time on the same network. My other evidence of this is that I can join all other featured servers and when I connected my Nintendo Switch to my smart phone’s mobile hotspot I was able to join The Hive just fine.
If someone could give me a helping hand that would be great!

TL;DR
I think I got falsely IP banned because me and a friend joined at the same time on the same network. I can join if I am not on said network. Could someone help me be able to join back?

Weird, but if you are indeed banned in some way then I’d suggest emailing [email protected] about it :o

1 Like

Okay I will. I hope to get this resolved quickly, I miss Hide n’ Seek!

This is going to sound completely stupid but have you tried relogging? Hive doesn’t ip ban to my knowledge.

1 Like

Not sure what you mean by that.
But I am able to join when I am connected to a different ISP, aka my phone hotspot.

Yeah, for now just email support, doesn’t seem like you were banned though

1 Like

Okay, I have sent an email to that address and linked this forum. I also just tried to connect again and it sadly failed.
‘Connection timed out’
‘Unable to connect to world’
I was able to directly join my friend on Windows 10 from Switch, and was able to join Mineplex as well. I really hope they can help me. :sob:

Whatever the issue is, I hope you can get it sorted out! :heart:

4 Likes

Do you have a Nintendo Switch Online subscription?

Yes. I got a full 12 months.

1 Like

its your router

But what about my router.
And why only The Hive?
And why work and 12 hours later it not work?

Okay, I got an email back from support and they said to restart my Switch and if possible my router. Done both and sadly the issue still persists. I have replied to that email informing them so and now I wait for reply. I really would like to know what is going on here, like what is causing this issue.

Okay now I am angry. The method I used to connect yesterday morning, using my phone as a hotspot, is not working as well. Getting the same message/error. What is going on?

Whats your version?

Got another email and replied to it. And here are my latest findings (copied from email):
I am using Minecraft on my Samsung Galaxy S8+ for testing.

I am connected to my home network.

I am unable to join TheHive, but I am able to join Mineplex.

Now I close the game, disable Wi-Fi, and relaunching Minecraft.

I am unable to join TheHive, but I am able to join Mineplex.

Now I am using Minecraft on Windows 10.
I am connected to my home network.

I am unable to join TheHive, but I am able to join Mineplex.

The error is still the same across all devices “Connection timed out. Unable to connect to world.” This error occurs after a few minutes from “Connecting to external server.”

Minecraft version on all devices is 1.14.30. All servers ping, meaning MOTD loads and player count loads, and I get full bars for the ping.

So basically, I am unable to join TheHive period, regardless of what device or what network I am using. I am very sad. :sob:

Edit: Same issue with Nintendo Switch as on other devices.

Just try another account idk

In their first email to me they did say:

I certainly do not think that you have been IP banned.

So I do not think another account will help, also I do not wish to buy all my skins and textures again.

Oh my gosh, found the issue. It’s a skin.

I exchanged my switch with the retail location because of issues out of box. Then I was still having connection issues.

My friend asked me what all changed when this started.

Two things, 2 people join at the same time on the same network, and I got a skin from the Minecraft Market.

I changed my skin back to Steve/Alex and I was able to join again.

The skin I was using was from the skin pack “Redstone Specialist” and skin name is “Trapper”

Anyone else have a similar issue? Unable to join a server because of a skin? Or if possible this particular skin?

If the problem was the skin, then change it to a other one or use a character you made from the Character Creator.