Lag in Asia Region after recent Maintenance

Hi,

Recently Hive has been tweaking replay IDs are Asia was in maintenance mode yesterday, ( Or the day before that ) But after the update when I have been logging on to hive I’ve been noticing more ping than usual, And I know a lot of other people who are having the same issue. I used to get 90 ping on Asia region ( Which is the main region I play on ) but after the maintenance I’ve been getting 300+ ping. I just want to address this issue and know what’s causing it.

Edit: This is happing to people only in Australia, If it is happening to you and you’re not in australia, please reply to this thread and share some insight. Also just to put it in perspective I used to get now I get more ping on NA than Asia.

2 Likes

I, in fact have noticed this too, I get the best ping there but I’m confused on what causes this, you aren’t the only one.

2 Likes

yeah im not too sure as well, I know they were doing maintenance on replay mod but I dont know how that correlates to ping, It would be awesome if you could share this article so that the admins and mods can investigate the issue.

1 Like

I have been experiencing this too, hopefully it gets fixed soon but for now ill just be using NA region.

2 Likes

everyone is having delayed kb for me

2 Likes

yeah delayed kb is something that happens on high ping.

1 Like

image
still the same for me

1 Like

Are you from Australia? I’m asking this since I’ve few reports from there claiming a substantial increase in their ping.

1 Like

YES ME TOO i normally get 108ms it says now 240ms and same with all my friends too pls fix

Yeah I am from Australia, I also have another friend from australia that has the same issue, but i do have people from other countries as well having the same issue. But yeah this issue has affecting all Australians playing hive, but to answer your question yeah I am from australia.

1 Like

ye same here all au players getting like 240ms now instead of 100-140

What country are you from?

1 Like

australia…

why was that replied to my post?

Hive Region is broken for AU players at the moment and we AU players r getting 200+ ping the last 2 days which is a huge pain. ASIA REGION FIX OR PLZ ADD OCEANIA REGION

I’ll get on my computer tomorrow to see if there has been an increase in new zealand

I haven’t played hive in a while so idk right now

Hey can you stop posting this everywhere? You don’t need to put the same message on multiple topics. We can see it in one post

1 Like

I mean for me, even though I am not from Australia, but then whenever Asia region gets laggy for me, like it could be due to slow internet connection, or like during certain times of the day, like night time, Hive gets super laggy for me. So I will just instead play on NA or EU region and it wont be laggy anymore

Also just to add on, there are actually many other bedrock servers that are hosted in Australia, such as Nethergames, so maybe that might be a solution for the AU players.

Maybe a helper or a moderator could assist you guys further

Thanks for the info, I have reported this issue and hopefully, I or the devs will have an update regarding it for you sooner or later.
Also, please try and keep the discussion on the topic of issues with ping on Asia region.

1 Like

its got nothing to do with slow wifi every au players isd getting over 200ms rn u saying we all got slow wifi all of a suddon lol. no.