Giúp mình với

Hello :wave:
From the looks of it, you are playing on the 1.18 beta. The hive, as of now, doesn’t support that version of Minecraft. I’d suggest you revert back to the 1.17 version of Minecraft to continue playing on the Hive :grinning_face_with_smiling_eyes:

More info on the above topic or if you want to learn how to downgrade can be found in this blog post: The Hive - Beta Versions

3 Likes

Và về vấn đề của bạn, điều đó có nghĩa là bạn đang chơi trên 1.18 chứ không phải 1.17, hive chỉ hỗ trợ 1.17. Có thể bạn có thể sử dụng minecraft gốc thay vì phiên bản beta.