Friend shows up as playing ‘[]’

Affected Service (Game name, hub, or global):
North American Region, Arcade Hub

What is the bug?
I was in the arcade hub when I noticed one of my friends came online. I clicked the menu to see what game they were in, but if just said they were playing ‘[]’ and it didn’t give me the option to join them.

Device(s) & Version
Minecraft Bedrock Edition on Xbox One, v1.19.51

Screenshots and/or video:
I will attach a screenshot and video momentarily

1 Like

Hello!

Thank you for taking the time to submit this bug report.

Unfortunately, we’ll require more information about this issue, since we couldn’t replicate it consistently.

If anyone else has experienced this issue recently, any information or videos would be incredibly helpful.

Have a wonderful day! :slightly_smiling_face:

2 Likes

I’ve seen this happen before, but I have a theory
The theory is that when someone turns the offline toggle off while they’re online but don’t relog this might happen
But I don’t know

3 Likes

I have a screenshot now:

Ill get a video of it

4 Likes

This bug only occurs as soon as a friend logs onto the server. The Hive has their connection, and says they’re online, but hasn’t placed them in a hub yet.

How to reproduce: open the friends menu as soon as a friend logs onto the server (maybe even before you get notified of it).

Edit: @ThunderBoomPika I don’t believe that that is correct; I haven’t ever experienced it this way. It could be though, I haven’t tested it.

6 Likes