Crashing when trying to keep item

Affected Service (Game name, hub or global):
Murder (I think it’s not the only game)

What is the bug?
When you keep an item (not like the map item, rather like the totem, which always gets replaced in your (2nd) hotbar slot) in your small crafting menu (2x2), my mc crashes. I know that there already was a report, but it seems a new bug was created cause mc can’t handle this kind of items (like the totem). It’s just the thing that your mc crashes just because the server can’t handle it that somebody is trying to keep such an item between two different “worlds”. So maybe you could make it at least that mc doesn’t crash.

PS: I like your server, and keep up doing that good work!

Screenshots and/or video:

Hey there,

Thank you for the report. I can’t seem to replicate the issue, what platform are you playing on?

Has anyone else experienced this?

If it helps narrow it down, I just gave this a go on both Switch and PC and had no issues. :sweat_smile: I tried the crafting menu and the shield slot and was able to keep the totem just fine via the latter on both platforms. It just disappears in the crafting menu from what I can see, so maybe they’re having issues there?

I tried a few days ago again and it seems to work normally now, there are no items getting re-placed in my inventory, and no item causes crashes again. Looks like it got fixed cause something different (Was on Windows 10)

Why in the world would you want to do that anyways?

Edit: I just tried on Android and it dosen’t crash either

1 Like

There already has been a report, so I just wanted to see how they fixed it. But I didn’t read anywhere that some items, kept in the small 2x2 crafting slot, cause crashes

And yes, I already said that it seems it has fixed itself

I wasn’t the one who created the first bug-report, and I couldn’t comment to that one, so I created this one.